By using properspursy.com services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Love the Shirt - Tottenham Forum

    Join one of the best Tottenham Hotspur Supporters forums on the interweb, Discuss the ins and outs of our great club with like minded spurs fans from around the world.


    Join us!

New platform - Upgraded

River

River

Administrator
Staff member
the white gap you see to the right Rev is the sidebar, there is just nothing in it as you move down. WIll probably remove thesidebar on post pages for logged in users so it has the full width.

The grey margins either site are there to break up the white a bit.
 
River

River

Administrator
Staff member
How you doing it mate ?

There is two ways of adding an image, download it to your computer and press the "attach files" to the bottom left of the editor ( then insert them into the post )

Or press the image button in the editor, then press the link icon and paste the URL of the image. Just make sure the URL is the actual image though and not the URL of the page the image is on.
 
Yid

Yid

Well-Known Member
Founding Member
@admin administration the typing speed bruv, it's laboured and my keyboard freezes and then has tk work like a slave to try and catch back up.

Same on both my samsung Tablety and phone
 
Thfcire

Thfcire

Well-Known Member
Founding Member
Small thing but when you log in your name and password when you click on the box to add them they don’t line up straight ,that’s the only thing i see and it’s a tiny thing
 
wilson

wilson

Player in Training.
I don't experience any of the bugs other people seem to be and the homepage looks the same as yours @admin. Looks tidy on an iPhone too. Not sure if it is intentional or not but the fonts that are used on the desktop site don't pull through on the mobile version - it uses a serifed font instead (photo attached - using iPhone 6, Safari).

One bug I do get though is if I want to highlight a bit of text to delete or edit when I'm writing a post (like right now) using click and drag on the mouse, the highlight doesn't show. It does function though just doesn't show any text being highlighted.. Tested this by highlighting a bit and copy and pasting it - it works just doesn't show me what I'm highlighting.

^ Hope that makes some sort of sense?! I'm using Chrome on a mac.
 

Attachments

Dorset

Dorset

The Voice Of Reason
Founding Member
Yeah, like @wilson said, the highlighting horror! There ain't no highlighting going on when you are in the post editing box, the horror is horrific.

I don't like the font, really hard to read with my old eyes, too small and too poxy. I really, really, really dislike this font. Fuck this font, fuck it so much.

Did I mention how much I dislike the font?
 
River

River

Administrator
Staff member
@admin administration the typing speed bruv, it's laboured and my keyboard freezes and then has tk work like a slave to try and catch back up.

Same on both my samsung Tablety and phone
Anyone else experiencing any slowness on any device ? Ive tested on iphone, samsung and windows desktop ( windows 10 ) and all seems ok, just want to see if its more than just one person thats experiencing this ?
 
River

River

Administrator
Staff member
I don't experience any of the bugs other people seem to be and the homepage looks the same as yours @admin. Looks tidy on an iPhone too. Not sure if it is intentional or not but the fonts that are used on the desktop site don't pull through on the mobile version - it uses a serifed font instead (photo attached - using iPhone 6, Safari).

One bug I do get though is if I want to highlight a bit of text to delete or edit when I'm writing a post (like right now) using click and drag on the mouse, the highlight doesn't show. It does function though just doesn't show any text being highlighted.. Tested this by highlighting a bit and copy and pasting it - it works just doesn't show me what I'm highlighting.

^ Hope that makes some sort of sense?! I'm using Chrome on a mac.
Thanks for that, I had fixed the highlighting issue but hadn't realised it was processed differently on chrome so my fix hadn't worked :) Now fixed

With the font showing differently on mobile, yes thats what i had noticed. Might look for a nice alternative to use which is web friendly.
 
River

River

Administrator
Staff member
Small thing but when you log in your name and password when you click on the box to add them they don’t line up straight ,that’s the only thing i see and it’s a tiny thing
Not sure i get what you mean mate, could you post a screenshot please :)
 
River

River

Administrator
Staff member
@admin administration the typing speed bruv, it's laboured and my keyboard freezes and then has tk work like a slave to try and catch back up.

Same on both my samsung Tablety and phone
Think I found out why, experienced it myself a moment ago, I've switched our DNS back to my servers instead of cloudflare, hopefully should be better in for everyone in couple of hours once everything has switched.

Ive also changed the font, but not really happy with it so it might change a couple more times today
 
Yid

Yid

Well-Known Member
Founding Member
Think I found out why, experienced it myself a moment ago, I've switched our DNS back to my servers instead of cloudflare, hopefully should be better in for everyone in couple of hours once everything has switched.

Ive also changed the font, but not really happy with it so it might change a couple more times today
Still Jank for me mate....

If you properly go at it with the keyboard it just labours and delays. Could be my busted ass tablet infected with all of the internets porn...!!!
 
River

River

Administrator
Staff member
Give it until this evening mate, DNS takes a while to switch over. If its sorted by then and no one else is experiencing it then id say it could be your cache being stubborn.
 
Dorset

Dorset

The Voice Of Reason
Founding Member
Think I found out why, experienced it myself a moment ago, I've switched our DNS back to my servers instead of cloudflare, hopefully should be better in for everyone in couple of hours once everything has switched.

Ive also changed the font, but not really happy with it so it might change a couple more times today
I like this font, well I don't hate it, liking it would be a stretch to far for me, I have to have something to moan about, I can read this one without zooming. The highlighting of selected text works now so that's another avenue of pleasure you have removed, I can't moan about that. I can't say I have noticed a speed issue typing the old bollocks I type into posts.
 
wilson

wilson

Player in Training.
With the font showing differently on mobile, yes thats what i had noticed. Might look for a nice alternative to use which is web friendly.
Highlighting works a charm now - thanks! I'm not experience any issues with type speed.

The font you've got on there now (well at least the one showing on mine - 'Proxima') looks nice on both desktop and mobile for me! Much nicer than the serif version that was showing :)
 
Rev John Ripsher

Rev John Ripsher

Player in Training.
I just right clicked on the image > copy image > paste. Took about 20 seconds to load.

1513781887250.png
 
Rev John Ripsher

Rev John Ripsher

Player in Training.
I like the current font, it is clear and friendly.
 
River

River

Administrator
Staff member
No error logs so no errors triggered, could be a halt on the connection or DNS cache hasnt cleared from your device yet.

Also images are lazy loaded, so they only load as you scroll down the page so they may have played a part if it hadnt completely loaded when you tried copying, but i doubt that would have been the case.
 
skiathospurs

skiathospurs

Well-Known Member
Founding Member
Also images are lazy loaded, so they only load as you scroll down the page so they may have played a part if it hadnt completely loaded when you tried copying, but i doubt that would have been the case.
good luck on the NWHL stadium thread then,i reckon 50% is image there :D speaking of which there is no making an image larger when clicking on it anymore :(
 
skiathospurs

skiathospurs

Well-Known Member
Founding Member
wont play media on my gunnersaurus is a jolly good fellow tweet

 
River

River

Administrator
Staff member
good luck on the NWHL stadium thread then,i reckon 50% is image there :D speaking of which there is no making an image larger when clicking on it anymore :(
Lazy loading is a good thing lol, it means that thread will load faster :D, will see if the lightbox can be enabled later for larger images
 
skiathospurs

skiathospurs

Well-Known Member
Founding Member
Lazy loading is a good thing lol, it means that thread will load faster :D, will see if the lightbox can be enabled later for larger images
yeah in the old place that thread could take awhile to load up,that skyscrapercity thread is up to 2,500 pages now jesus.
 
Don Diaz

Don Diaz

Zero tolerance of Numpty's
Founding Member
yeah in the old place that thread could take awhile to load up,that skyscrapercity thread is up to 2,500 pages now jesus.
11.2 million views.....ha ha.

Should we pop a little Ad on there about this place....I'll have 10% commission on the sale of the site!!
 
Top